Programa de Instalação do Microsoft Office: instalação administrativa

Organização

Insira o nome da organização.

Local da Instalação

O caminho de instalação mostra onde o Microsoft Office 2003 será instalado. Se você instalar esta versão do Office no mesmo local em que está instalada uma anterior, a versão anterior será removida.

Instalar o produto Office 2003 Multilingual User Interface Pack em

Esta opção só estará disponível se você estiver instalando o Microsoft Office 2003 Multilingual User Interface Pack. O caminho de instalação mostra onde o Office 2003 MUI Pack será instalado. Se houver uma versão anterior do Office 2003 MUI Pack (previamente chamado de MultiLanguage Pack) e você instalar esta versão no mesmo local, a versão anterior será removida.

Procurar

Para instalar o Office em outro local, clique em Procurar e selecione o local desejado.

Chave do produto (Product Key)

Digite o número de 25 caracteres da chave do produto (Product Key). Ele está localizado no Certificado de Autenticidade (Certificate of Authenticity) ou no adesivo na parte de trás da caixa do CD.


Programa de Instalação do Microsoft Office: chave do produto (Product Key)

Chave do produto (Product Key)

Digite o número de 25 caracteres da chave do produto (Product Key). Ele está localizado no Certificado de Autenticidade (Certificate of Authenticity) ou no adesivo na parte de trás da caixa do CD.

Observação Se estiver convertendo uma versão de avaliação do Office, use a chave do produto (Product Key) de uma versão completa do Office. A chave do produto (Product Key) da versão completa pode ser encontrada no pacote adquirido em uma loja ou no email de confirmação que você receber depois de comprar o Office online.


Programa de Instalação do Microsoft Office: Informações do Usuário

Nome de Usuário

Digite seu nome completo. Esse nome será usado na caixa Autor da caixa de diálogo Propriedades (menu Arquivo) dos programas do Microsoft Office. Se você estiver executando uma instalação administrativa, esta opção não estará disponível.

Iniciais

Digite suas iniciais. Se você estiver executando uma instalação administrativa, esta opção não estará disponível.

Organização

Digite o nome da empresa ou da organização. Este campo é opcional.

Número de Referência (somente versões de avaliação do Office)

Em versões de avaliação do Office, você pode informar um Código de Referência que será usado somente com o propósito de registrar o provedor da Microsoft que forneceu o software de avaliação. O Código de Referência está em um adesivo localizado na parte de trás do pacote que contém a cópia de avaliação do Office. Digite esse código de 8 caracteres nas caixas apresentadas.

Observação Digitar o Código de Referência é uma parte opcional da instalação.

Informações de privacidade

Observação Esta não é a política de privacidade completa deste produto do Microsoft Office System. A política de privacidade completa estará disponível após a conclusão da instalação do produto. Para acessar a política de privacidade completa, pesquise “Política de Privacidade” (sem as aspas) na Ajuda de qualquer aplicativo.

Todos os produtos do Microsoft Office System foram criados para permitir que você monte, exiba e compartilhe seus dados com outras pessoas. A Microsoft assume o compromisso de ajudar a proteger a privacidade de seus dados e a garantir que você tenha controle total sobre o modo como seus dados são usados e distribuídos.

Nome de usuário, iniciais e organização

Durante o processo de instalação, os produtos do Microsoft Office System solicitarão seu nome de usuário e suas iniciais. Alguns recursos do Microsoft Office System usarão seu nome de usuário ou suas iniciais para ajudá-lo a manter um controle da criação ou das alterações do documento. A especificação do nome de usuário e das iniciais é opcional. Esses dados não são enviados à Microsoft.


Programa de Instalação do Microsoft Office: Tipo de Instalação

Instalação Típica

Esta opção instala os arquivos mais usados para a execução dos programas do Microsoft Office 2003. Também estão incluídas as ferramentas do Office, como o verificador ortográfico e os revisores de texto de gramática e do dicionário de sinônimos.

Se você estiver instalando o Microsoft Office 2003 Multilingual User Interface Pack e selecionar Instalação Típica, o Office 2003 MUI Pack será instalado com os mesmo componentes instalados pelo Office. Se você estiver instalando os Revisores de Texto do Microsoft Office 2003 e selecionar Instalar Agora, os Revisores de Texto do Microsoft Office serão instalados com as configurações padrão, inclusive os componentes mais usados.

Para exibir ou instalar itens que não sejam instalados automaticamente, clique em Instalação Personalizada e uma lista de programas e recursos aparecerá na tela. Nessa lista você encontrará itens que já estão selecionados, os quais são instalados automaticamente quando você escolhe a opção Instalação Típica.

Atualização

Se uma versão anterior do Microsoft Office estiver instalada, esta opção instalará a nova versão do produto com base na configuração atual. A instalação removerá a versão anterior. Se desejar manter a versão anterior em vez de removê-la, escolha Instalação Personalizada, que permitirá que você especifique os aplicativos que deseja manter. Se não houver versões anteriores do Microsoft Office instaladas, a opção Atualização não estará disponível.

Outros tipos de instalação

Instalação Completa Instala todos os produtos e ferramentas do Office.

Instalação Mínima Instala apenas os componentes mínimos exigidos. A maioria dos outros recursos serão instalados quando forem usados pela primeira vez. Esta opção não estará disponível se você estiver instalando o Office 2003 Multilingual User Interface Pack ou os Revisores de Texto do Microsoft Office 2003.

Personalizada Permite selecionar uma opção em uma lista de recursos e componentes disponíveis do Office, escolher o modo como esses recursos e componentes serão instalados e decidir se as versões anteriores dos programas do Office serão mantidas.

Proofing Tools Only Só estará disponível se você estiver instalando o Office 2003 Multilingual User Interface Pack. Esta opção só instala os revisores de texto e outras ferramentas de edição no Office 2003 MUI Pack.

Instalar em

O caminho de instalação mostra onde o Microsoft Office será instalado. Para instalar os programas em outro local, digite o local ou clique em Procurar e selecione o local desejado.

Manter versões anteriores do produto Microsoft Office 2003 Multilingual User Interface Pack

Estará disponível se você estiver fazendo a atualização de uma versão anterior do Office 2003 MUI Pack (previamente chamado de MultiLanguage Pack). Esta opção permite manter a versão anterior em vez de removê-la.

Observação Se você quiser usar o Microsoft Office InfoPath 2003, o Microsoft Internet Explorer versão 6.0 ou posterior deverá estar instalado em seu computador. Se ainda não tiver o Internet Explorer 6.0, você poderá baixá-lo na home page do Microsoft Internet Explorer.


Programa de Instalação do Microsoft Office: escolher onde instalar o Office

Instalar o produto Office em

O caminho de instalação mostra onde o Microsoft Office 2003 será instalado. Se você instalar esta versão do Office no mesmo local em que está instalada uma anterior, a versão anterior será removida.

Instalar o produto Office 2003 Multilingual User Interface Pack em

Esta opção só estará disponível se você estiver instalando o Microsoft Office 2003 Multilingual User Interface Pack. O caminho de instalação mostra onde o Office 2003 MUI Pack será instalado. Se houver uma versão anterior do Office 2003 MUI Pack (previamente chamado de MultiLanguage Pack) e você instalar esta versão no mesmo local, a versão anterior será removida.

Procurar

Para instalar o Office em outro local, clique em Procurar e selecione o local desejado.

Espaço disponível nos discos rígidos locais

Esta lista mostra o volume de espaço disponível no disco rígido. Se não houver espaço suficiente para instalar o Office, libere mais espaço em disco ou reduza o número de recursos que está instalando.

Observação A lista de discos rígidos locais só fornece informações sobre espaço de armazenamento e não pode ser usada para a escolha do local de instalação do Office. Para instalar o software em um disco rígido que não seja o disco padrão, use o botão Procurar e selecione o local adequado.


Programa de Instalação do Microsoft Office: versão anterior do Office

Se uma versão anterior do Microsoft Office estiver instalada e você selecionar uma instalação típica, personalizada ou completa, você deverá especificar como a instalação deverá administrar as versões anteriores dos programas do Microsoft Office. Você pode optar por remover todos os programas de versões anteriores, por manter todos os programas de versões anteriores ou por remover apenas uma seleção de programas de versões anteriores. Nenhum dado pessoal, como arquivos criados por você ou preferências do usuário, será removido.

Observação Se estiver instalando a nova versão do Microsoft Outlook, você não poderá desmarcar a caixa de seleção do Microsoft Outlook na lista de aplicativos a serem removidos. Se desejar manter a versão anterior do Outlook, opte primeiro por não instalar a nova versão.


Programa de Instalação do Microsoft Office: Personalização Avançada

Clique em um sinal de mais (+) para ver mais recursos. O símbolo mostrado ao lado do recurso indica como esse recurso é instalado por padrão. Para alterar o modo de instalação do recurso, clique no símbolo correspondente e selecione outro símbolo na lista exibida.

Observação Você pode usar o teclado para procurar recursos e alterar as opções de configuração desses recursos. Use as teclas SETA PARA CIMA e SETA PARA BAIXO para selecionar recursos. Use a tecla SETA PARA A DIREITA para expandir um recurso que contenha um ou mais sub-recursos. Use a tecla SETA PARA A ESQUERDA para recolher um recurso expandido. Depois de selecionar o recurso a ser alterado, pressione a BARRA DE ESPAÇOS para exibir o menu de opções de instalação. Use as teclas SETA PARA CIMA e SETA PARA BAIXO para selecionar a opção de instalação desejada e pressione ENTER para defini-la.

Se um recurso possuir sub-recursos, um símbolo com plano de fundo branco indicará que o recurso e todos os seus sub-recursos têm o mesmo método de instalação. Um símbolo com plano de fundo cinza indicará que o recurso e seus sub-recursos têm métodos de instalação mistos. Estes são os símbolos e seus significados:

botão Executar de 'Meu Computador'

O recurso é instalado e armazenado no disco rígido.

botão Executar Todos de 'Meu Computador'

O recurso e todos os seus sub-recursos são instalados e armazenados no disco rígido.

botão Executar da Rede

Observação Esta opção só será exibida se você estiver instalando a partir de uma imagem de instalação administrativa.

O recurso nunca é instalado no disco rígido; os arquivos necessários para o uso desse recurso permanecem no servidor de rede do qual o recurso foi instalado. Os recursos instalados com este método precisam de acesso à imagem administrativa para serem disponibilizados.

botão Executar Todos da Rede

Observação Esta opção só será exibida se você estiver instalando a partir de uma imagem de instalação administrativa.

O recurso e todos os seus sub-recursos nunca são instalados no disco rígido; os arquivos necessários para o uso desse recurso permanecem no servidor de rede do qual o recurso foi instalado. Os recursos instalados com este método precisam de acesso a esse servidor de rede para serem disponibilizados.

botão Instalar na Primeira Utilização

O recurso será instalado no disco rígido quando você usá-lo pela primeira vez. Nesse momento, para instalar o recurso, talvez você precise de acesso ao CD ou ao servidor de rede do qual ocorreu a instalação. Esta opção pode não estar disponível para todos os recursos.

botão Não Disponível

O recurso não é instalado. Se desejar, você poderá instalá-lo mais tarde. Para isso, abra Adicionar ou Remover Programas no Painel de Controle, selecione os programas do Office, clique em Alterar e selecione Adicionar ou Remover Recursos.


Programa de Instalação do Microsoft Office: Programas em Execução

Se houver outros programas em execução durante a instalação do Microsoft Office, é recomendável que você encerre esses programas antes de continuar. Clique em Repetir depois de fechar os outros programas em execução.


Programa de Instalação do Microsoft Office: idiomas disponíveis

Marque a caixa de seleção ao lado dos idiomas para os quais deseja instalar suporte.


Programa de Instalação do Microsoft Office: configurações de Selecionar Idioma

Selecione umas das seguintes opções:

Exibir menus e caixas de diálogo em

Defina o idioma de exibição da interface do usuário.

Exibir Ajuda em

Defina o idioma de exibição da Ajuda.

Escolher o idioma padrão do Office

Defina o idioma padrão do Office. A seleção de um idioma altera as configurações padrão no Microsoft Office para que correspondam às configurações padrão da versão do idioma do Office.

Observação Para que o idioma padrão do Office, o idioma da interface do usuário ou o idioma da Ajuda correspondam às configurações do sistema, clique em AutoSeleção em uma das listas.


Programa de Instalação do Microsoft Office: Instalação Concluída

Verifique a existência de atualizações e downloads adicionais na Web

É possível que existam atualizações ou componentes adicionais disponíveis online. Marque esta caixa de seleção para visitar o Microsoft Office Online no seu navegador após o término da instalação. O site do Microsoft Office Online fornecerá assistência, treinamento, modelos, mídia e atualizações do Office. Se você não estiver conectado à Internet, conecte-se antes de verificar a existência de atualizações.

Excluir arquivos de instalação

Durante a instalação, os arquivos de instalação do Office são copiados para o seu computador. Esses arquivos podem ser usados para ajudar na manutenção e nas atualizações do Office. Além disso, eles permitem executar essas tarefas sem a utilização do CD ou da fonte de instalação original. Você pode remover esses arquivos para economizar espaço em disco, mas é recomendável que você os mantenha.


Configuração do Microsoft Office: conversão da versão de avaliação

Para converter sua versão de avaliação do Microsoft Office 2003 no produto completo, será preciso inserir uma chave de produto (Product Key) obtida de um produto completo que você tenha adquirido. A conversão da versão de avaliação na versão completa removerá as limitações de uso do software; nenhuma configuração ou dado de aplicativo será afetado com a conversão. Você só pode converter uma versão de avaliação com uma chave de produto (Product Key) de uma versão completa do mesmo software do Sistema do Microsoft Office.

Esta caixa de diálogo fornece a você duas opções para conversão da versão de avaliação, com base no fato de você já ter adquirido ou não um produto completo. Se você já tiver adquirido o produto completo online ou através de uma revenda local, clique em Digitar Chave do Produto (Product Key) para ir até a próxima caixa de diálogo na qual deverá inserir a chave do produto (Product Key) localizada na caixa do CD ou no email de confirmação da compra online.

Se você ainda não tiver adquirido um produto completo, clique em Comprar Chave Online para comprar o produto completo pela Internet. Depois de receber a chave do produto (Product Key) para sua cópia do produto completo, retorne a esta caixa de diálogo e continue com a conversão clicando em Digitar Chave do Produto (Product Key). O recurso de compra da chave do produto (Product Key) online pode não estar disponível em todos os países/regiões atualmente.


Programa de Instalação do Microsoft Office: primeira execução

Nome de usuário

Digite seu nome completo. Esse nome será usado na caixa Autor da caixa de diálogo Propriedades (menu Arquivo) dos programas do Microsoft Office. Se você estiver executando uma instalação administrativa, esta opção não estará disponível.

Iniciais

Digite suas iniciais. Se você estiver executando uma instalação administrativa, esta opção não estará disponível.

Organização

Digite o nome da empresa ou da organização. Este campo é opcional.

Chave do produto (Product Key)

Digite o número de 25 caracteres da chave do produto (Product Key). Ele está localizado no Certificado de Autenticidade (Certificate of Authenticity) ou no adesivo amarelo na parte de trás da caixa do CD.


Localizando uma versão anterior do Office

As informações apresentadas a seguir serão aplicáveis se você encontrar o Erro 1608: Não Foi Possível Localizar uma Versão Anterior do Office.

SINTOMAS

Ao tentar instalar a versão de atualização de qualquer um dos produtos listados no início deste artigo, você poderá receber a seguinte mensagem:

A chave do produto (Product Key) inserida requer uma versão do Microsoft Office 97, 2000 ou XP para fazer a atualização. Se uma destas versões do Microsoft Office não estiver instalada no computador, será necessário fornecer uma versão do Microsoft Office em CD-ROM na próxima etapa. Clique em OK para continuar a atualização ou clique em Cancelar para parar a instalação.

Após selecionar OK, você verá a seguinte mensagem:

Não há um produto qualificado em seu computador. Selecione a unidade na qual o produto qualificado pode ser encontrado.

Se você conseguir selecionar a letra da unidade (por exemplo, C:) que representa o local onde o produto qualificado está instalado e clicar em OK, a seguinte mensagem de erro será exibida:

Erro 1608. A instalação não conseguiu localizar uma versão do Microsoft Office 97, 2000 ou XP na unidade selecionada. Clique em OK para parar a instalação. Se você tiver uma versão do Microsoft Office em CD-ROM, execute a instalação novamente.

-e-

A instalação foi finalizada prematuramente devido a um erro.

CAUSA

Este erro poderá ocorrer quando você estiver instalando uma versão de atualização dos produtos listados acima e uma das seguintes condições for verdadeira:

  • O Microsoft Office 97 Small Business Edition está instalado.
  • O CD2 do Office 2000, mas não o CD1 do Office 2000, está instalado no seu computador.
  • O Office 2000 Small Business não está instalado e você inseriu o CD1 do Office 2000 Small Business quando foi solicitado a fornecer um produto qualificado.
  • O produto qualificado está localizado em uma unidade de rede mapeada e a caixa de diálogo Verificação de Compatibilidade do Produto só lista unidades locais.

RESOLUÇÃO

  1. Execute a Instalação do Microsoft Office 2003.
  2. Digite a chave do produto (Product Key) na caixa de diálogo Informações do Usuário e clique em OK.
  3. Na caixa de diálogo Chave do CD (CD Key) para Verificação de Compatibilidade do Produto, clique em OK.
  4. Na caixa de diálogo Verificação de Compatibilidade do Produto, clique na unidade de CD-ROM na lista Unidade.
  5. Ejete o CD do Microsoft Office 2003 e insira o CD1 do Office XP, do Office 2000 ou do Office 97. Se estiver usando o Office 2000 Small Business Edition, insira o CD2.
  6. Aguarde 30 segundos para permitir que a unidade de CD-ROM gire e reconheça o novo CD inserido.
  7. Clique em OK na caixa de diálogo Verificação de Compatibilidade do Produto.
  8. Quando o Contrato de Licença de Usuário Final do Microsoft Office 2003 aparecer, ejete a versão anterior do CD e insira o CD do Microsoft Office 2003.
  9. Aceite o Contrato de Licença de Usuário Final do Microsoft Office 2003 e clique em Avançar.
  10. Conclua a instalação do Microsoft Office 2003.

STATUS

O Microsoft Office 2003 está disponível como uma versão que não é de atualização (versão completa) e como uma versão de atualização. A versão de atualização requer que um produto qualificado esteja instalado no computador ou que a mídia de instalação do produto qualificado esteja disponível quando você executar o programa de instalação. O programa de instalação da versão de atualização do Microsoft Office 2003 tenta detectar software qualificado no computador no qual está sendo executado. Se o programa de atualização não conseguir detectar um programa qualificado no computador (como o Office 97, o Office 2000 ou o Office XP), ocorrerá um erro.

Se não houver um produto qualificado válido, retorne ao produto Atualização do Microsoft Office 2003 e adquira uma versão comercial completa do produto Microsoft Office 2003.


Office Source Engine

SINTOMAS

Ao tentar instalar, reparar ou desinstalar o Office, você poderá receber a seguinte mensagem de erro:

Problema no Office Source Engine durante a instalação do Office. Erro do sistema: [número do erro]. Abra SETUP.CHM e procure por "Office Source Engine" para obter informações sobre como resolver esse problema.

CAUSA

Este erro poderá ocorrer quando você estiver instalando, reparando ou desinstalando o Office e uma das seguintes condições for verdadeira:

  • O Office Source Engine (ose.exe) não pôde ser iniciado porque está parado ou desabilitado.
  • O Office Source Engine não existe mais.

RESOLUÇÃO

Para resolver esse problema, siga estas etapas:

Mostrar Se o Office Source Engine tiver sido parado ou desabilitado

  1. Faça logon usando privilégios administrativos.
  2. Clique com o botão direito do mouse em Meu Computador.
  3. Selecione Gerenciar.
  4. Clique em Serviços e Aplicativos.
  5. Selecione Serviços.
  6. Localize o Office Source Engine e habilite o Serviço.

Mostrar Se o Office Source Engine tiver sido excluído

  1. Faça logon usando privilégios administrativos.
  2. Execute a Instalação (setup.exe) do Office.
  3. Selecione Reparar ou Reinstalar e clique em Avançar.
  4. Selecione Reinstalar e clique em Instalar.
  5. Conclua a instalação do Office .

Se você tiver outras dúvidas, contate o administrador do sistema ou o Atendimento da Microsoft.